[Flame][v2.1] Can not login to Facebook and redirect to help center page when typing password

RESOLVED DUPLICATE of bug 1063049

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 1063049
4 years ago
4 years ago

People

(Reporter: brianhuang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-FL-bug-bash])

Build Information
Device: Flame
Gaia      a47ecb6368c015dd72148acde26413fd90ba3136
Gecko     757931d0149e
BuildID   20140904000203
Version   34.0

Description
When try to login to Facebook app and type 3 keys "ski" or "aku" to password, it will always redirect to help center.


Steps to Reproduce
1. Install Facebook app from marketplace
2. launch Facebook and try to login to user account
3. type "ski" or "aku" to password filed
4. the page will redirect to help center page

Expected Results
User can finish password typing and login to facebook


Actual Results
Always redirect to help center page

Other Notes


Reproduction Frequency: 100%, 5/5
Dupe to bug 1063049.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063049
(In reply to Rudy Lu [:rudyl] from comment #2)
> Dupe to bug 1063049.
> 
> *** This bug has been marked as a duplicate of bug 1063049 ***

Note - that's a wfm for 2.2, but this bug is saying it's happening on 2.1.

Can we retest to see if this still happens on 2.1? If so, we should reopen and track this as a 2.1-specific bug & do branch checks.
Keywords: qawanted
(Reporter)

Comment 4

4 years ago
I can't repro now with latest 2.1 build in flame.

Gaia      bdc36b46ab6993065d36ea3d650b2c38abe51a0d
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/09e070cb6917
BuildID   20140908160204
Version   34.0a2
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.