[v2.1][v2.2] Add bookmark window elements are not working

RESOLVED DUPLICATE of bug 1062516

Status

Firefox OS
Gaia::Bookmark
RESOLVED DUPLICATE of bug 1062516
4 years ago
4 years ago

People

(Reporter: RobertC, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
The elements from the add bookmark homescreen cannot be interacted with.

STR:
1. open browser app
2. navigate to any url
3. open menu -> add to home screen
4. tap on the input fields / add to homescreen button

Expected result:
All elements work as expected

Actual result:
Nothing happens when tapping on the ui elements.

Last working build, aurora flame
Gaia      fbb297c39aab5f17b179533d2a9a6c5166b2c197
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/fb5e796da813
BuildID   20140902154602
Version   34.0a2
ro.build.date   Fri Jun 27 15:57:58 CST 2014
ro.bootloader   L1TC00011230
ro.build.version.incremental   110

First broken build, aurora flame
Gaia      fbb297c39aab5f17b179533d2a9a6c5166b2c197
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/31dad821234e
BuildID   20140903085050
Version   34.0a2
ro.build.date   Fri Jun 27 15:57:58 CST 2014
ro.bootloader   L1TC00011230
ro.build.version.incremental   110


This issue can be reproduce 100% with manual testing.
On v2.0 we are still using the old browser app. I could not check if this is reproduced 
I was able to reproduce this on v2.2 flame
Gaia      008026e932b64b4a70b9931c3da96986583bc8d4
Gecko     https://hg.mozilla.org/mozilla-central/rev/776fa9cf70cd
BuildID   20140903193339
Version   35.0a1
ro.build.date   Fri Jun 27 15:57:58 CST 2014
ro.bootloader   L1TC00011230
ro.build.version.incremental   110
(Reporter)

Updated

4 years ago
Summary: [v2.1] Add bookmark window elements are not working → [v2.1][v2.2] Add bookmark window elements are not working
(Reporter)

Comment 1

4 years ago
This issue seems to only be reproduced when using the new browser app.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062516
You need to log in before you can comment on or make changes to this bug.