If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Messaging Settings header is not localized correctly

RESOLVED DUPLICATE of bug 1062197

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1062197
3 years ago
3 years ago

People

(Reporter: mancas, Assigned: mancas)

Tracking

unspecified

Firefox Tracking Flags

(b2g-v2.1 unaffected)

Details

Attachments

(3 attachments)

(Assignee)

Description

3 years ago
Created attachment 8484871 [details]
messaging settings.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140830210659

Steps to reproduce:

1. Open Settings App
2. Tap on Messaging Settings
3. Tap on SIM 1


Actual results:

The screen header is not localized correctly and the user can see {{index}}


Expected results:

The screen header is localized correctly
(Assignee)

Updated

3 years ago
Assignee: nobody → b.mcb
(Assignee)

Comment 1

3 years ago
Created attachment 8484889 [details] [review]
Localize header properly
Attachment #8484889 - Flags: review?(arthur.chen)
(Assignee)

Comment 2

3 years ago
Created attachment 8484891 [details]
messaging settings_display_sim_number.png
(Assignee)

Updated

3 years ago
status-b2g-v2.1: --- → unaffected
Comment on attachment 8484889 [details] [review]
Localize header properly

Really nice catch! It seems the issue has been fixed in bug 1062197, thanks anyway.
Attachment #8484889 - Flags: review?(arthur.chen)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062197
You need to log in before you can comment on or make changes to this bug.