Closed Bug 1063478 Opened 7 years ago Closed 7 years ago

[patch] "cancel" event doesn't get button "delete" displayed

Categories

(Calendar :: Lightning Only, defect)

Lightning 3.3
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1047227

People

(Reporter: dmitry, Unassigned)

Details

Attachments

(1 file)

422 bytes, text/x-patch
Details
Attached file patch
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140715215003

Steps to reproduce:

Received a CANCEL message for an existing event


Actual results:

The blue stripe didn't contain "Delete" button as it used to, so I could click on it and confirm the event deletion


Expected results:

There should be "Delete" button.
Welcome and thank you for opening the bug and providing already a patch! However, this bug is already fixed with bug 1047227 for Lightning 3.3.1.

If you provide a patch the next time, please make sure to set the content type of the attachment to text/plain and request for a review (choose one of the proposed reviewers from the drop down list) - this ensures that you get a feedback on your patch, which is required to get this into the tree.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047227
You need to log in before you can comment on or make changes to this bug.