The default bug view has changed. See this FAQ.

Disable Flame OTA and rebuild with bug 937485 backed out

VERIFIED FIXED

Status

Release Engineering
Releases
VERIFIED FIXED
3 years ago
2 years ago

People

(Reporter: gerard, Unassigned)

Tracking

({regression, smoketest})

unspecified
x86_64
Linux
regression, smoketest
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 fixed)

Details

(Reporter)

Description

3 years ago
Bug 937485 regressed severely. OTA needs to be turned off until new builds with this patch backed out are ready.
(Reporter)

Updated

3 years ago
Depends on: 937485
I flipped the B2G nightly rule to No-Update in Balrog. It needs to be flipped back to B2G-mozilla-central-nightly-latest when we have new, working nightlies.

Updated

3 years ago
Duplicate of this bug: 1063590
This blocks smoke and sanity testing for nightly.
blocking-b2g: --- → 2.2?
Keywords: smoketest

Updated

3 years ago
Keywords: regression
(In reply to Peter Bylenga [:PBylenga] from comment #3)
> This blocks smoke and sanity testing for nightly.

To be clear, bug 937485 broke the builds, which caused us to shut off updates. It's the culprit, this is just a tracker.

In any case, someone on IRC told me that fixed nightlies are ready so I re-enabled updates. You should be unblocked now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
I am able to successfully OTA from 20140904040204 2.2 Flame build, to the latest 2.2 Flame build:

Enviromental Variables:
----------------------------------------
Device: Flame 2.2 Master
BuildID: 20140905040204
Gaia: 5765c62163bcb7fde5ebfd211881117de31a7c46
Gecko: dddbe46f3ceb
Version: 35.0a1 (2.2 Master)
Firmware: V123
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0

Users can perform OTAs as expected.
Flags: needinfo?(pbylenga)
Verifying per Comment 5.
Status: RESOLVED → VERIFIED
Flags: needinfo?(pbylenga)
blocking-b2g: 2.2? → 2.2+
status-b2g-v2.2: --- → fixed
Blocks: 1128660
You need to log in before you can comment on or make changes to this bug.