If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

click on "get messages" does not get new messages

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: ilardone, Unassigned)

Tracking

31 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

click on "get messajes" (I have spanish version, the button says "Recibir mensajes"), I have 4 email accounts configured


Actual results:

Nothing happens, the action it´s not carried on. I have tested to install the same version on others SO, all work well. But my install under Win7 PRO 32 bits does not work well. 
Is there any place to configure to solve this problem? 


Expected results:

Thunderbird should have download all the messages for all the accounts.
Start *Windows'* safe mode with networking enabled
- win7 http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode
Still In Windows safe mode, start thunderbird in safe mode
- http://support.mozillamessaging.com/en-US/kb/safe-mode

Does problem go away?
Component: Toolbars and Tabs → Untriaged
Flags: needinfo?(ilardone)
Summary: Recibir mensajes no funciona → click on "get messages" does not get new messages
(Reporter)

Comment 2

3 years ago
Hi Wayne,
I have tried as you said, but the problem does not go away.

any other possible solution ?
Flags: needinfo?(ilardone)
"Get Msgs" button shows tooltip of "Get new messages for <account name>" upon mouse over, where .<account name> is currently selected account at folder pane.
What is shown in tooltip?

"File/Get new messages" menu, and "Get Msgs" button, has sub menu/drop down menu for each account or for "get new messages of all accounts".
For which account(or menu items), does "get new messages" do nothing?

If you use Global Inbox for multiple POP3 accounts, and Global Inbox==Inbox of "Local Folders", and if selected account is "Local Folders", do you correctly sets "Include this server when getting new mail" of each POP3 account setting?
(Reporter)

Comment 4

3 years ago
Ok, It was the problem. So simple.

Thanks very much Wada.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(In reply to ilardone from comment #4)
> Ok, It was the problem. So simple.

What was the "it"? What was bad or wrong in your operations?

Please note that here is B.M.O for developers to report Tb's actual bugs, instead of support forum for general Tb users, and please note that definition of "closing code of WORKSFORME at B.M.O" is that "actual Tb's bug==actual flaw in Tb's code" surely existed but it was already resolved by unknown patch.
You closed this bug with WORKSFORME.
What was actual flaw in Tb's code in your problem which you reported by this bug report at B.M.O?
(Reporter)

Comment 6

3 years ago
Ok, sorry for the inconvinience. I have been serching for solutions on my problem and I did not find responses in other places, so I asked here, where quickly understund the possible problem. It´s the first time that I write in here.

As you have solve the problem (not a bug, just a difficult to find where to configure this issue), I have pass this report to RESOLVED status,and WORKFORME because what you told me has solved my problem. 

Please, if you think I must use other status just tell me witch one and I will change it. thks
You need to log in before you can comment on or make changes to this bug.