Any Game at games.yahoo.com will not spawn the java applet

VERIFIED DUPLICATE of bug 100511

Status

VERIFIED DUPLICATE of bug 100511
17 years ago
7 years ago

People

(Reporter: jeff_kuta, Assigned: ashuk)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Status should be UNCONFIRMED, URL)

(Reporter)

Description

17 years ago
I used to use Netscape 4.7 and could play games here easily. Mozilla 0.95
doesn't seem to want to work on any of the games at games.yahoo.com.
This has nothing to do with Bugzilla, this is a Browser bug.

Please add a comment to bug 97820 to explain why you chose this product to
report your bug in so that we can figure out how to alter the description to
stop people from doing that. :)
Assignee: justdave → ashuk
Component: Bugzilla-General → Java APIs for DOM
Product: Bugzilla → Browser
QA Contact: matty → avm
Whiteboard: Status should be UNCONFIRMED
Version: 2.10 → other
see bug 99781

-> Dupe of bug 100511

*** This bug has been marked as a duplicate of 100511 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Of course,it is wrong category for this bug.
But in any case(according to comments from 99781) it is dup
of 100511. VERIFIED.
Status: RESOLVED → VERIFIED
Component: Java APIs for DOM → Java APIs for DOM
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.