If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Weird white border around "What is this page?" popup, the first time I open new tab page

RESOLVED WORKSFORME

Status

()

Firefox
New Tab Page
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8485189 [details]
screenshot

STR:
 1. Create a new profile, and within a few seconds of starting Firefox, open a new tab page.

ACTUAL RESULTS:
See screenshot -- the "What is this page?" popup has a weird white border, offset a bit from the dialog, stomping over some tiles
(Reporter)

Comment 1

3 years ago
35.0a1 (2014-09-05)
Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Duplicate of this bug: 1062210
Depends on: 1062256

Comment 3

3 years ago
The screenshot attachment 8483381 [details] from bug 1062210 seems to have the mysterious border filled in with the contents of the previous view -- the welcome to firefox page with the ui tour?

Also from the other bug: "This is a Linux specific issue, I couldn't reproduce it neither using Mac OS X 10.8.5 nor Windows 7 64bit."

Comment 4

3 years ago
With bug 1062256 fixed for tomorrow's Nightly, this may be avoided because there's no longer two panels open. I'm assuming the bug doesn't manifest if there's just one panel as the top right one with the menu seems to appear without the mysterious border.

If someone can test tomorrow or grab a tinderbox build now:
http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/fx-team-linux64/latest/firefox-35.0a1.en-US.linux-x86_64.tar.bz2
Not seeing this anymore. Marking WFM, thanks!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.