Touch input very imprecise [CyanogenMod 11 on Samsung I8190 Galaxy S3 mini]

RESOLVED DUPLICATE of bug 1046017

Status

()

--
critical
RESOLVED DUPLICATE of bug 1046017
4 years ago
2 years ago

People

(Reporter: nathan.messenger, Unassigned)

Tracking

32 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

Installed Firefox 32 for Android, set up Sync and all seemed normal.


Actual results:

Then I wondered why I couldn't hit a download button on a web page (site kept reloading instead or redirected to some login field). Turned out that I have to touch approximately 1/4 of an inch BELOW the targeted area to reach it. I've checked on several sites like Wikipedia and Amazon, and the behavior is identical. Since no other browser has that issue for me (Stock and Opera react just fine), the bug must be somehow related to Firefox. However it only applies to the web rendering engine and not the actual app itself, i.e. all menu buttons are perfectly accessible. I need to stress that I did not experience this issue on the stock ROM of my Galaxy S3 mini (switched to Novafusion's CyanogenMod 11 port yesterday). It's a real pity because I love the Sync feature and would like to take my bookmarks on the go, but surfing like that would be very annoying.


Expected results:

Well, if the phone had reacted in the area I tabbed I wouldn't have anything to report.
(Reporter)

Updated

4 years ago
Severity: normal → critical
OS: Windows 7 → Android
Hardware: x86 → ARM
We plan to push an update to 32.0 soon fixing this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1046017
You need to log in before you can comment on or make changes to this bug.