Closed Bug 1063974 Opened 6 years ago Closed 6 years ago

Graphic glich on tab strip when mouse hover on Wndows7 Basic and Classic visual style

Categories

(Core :: Plug-ins, defect)

34 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [dupe me])

Attachments

(1 file)

Attached image screenshot
[Tracking Requested - why for this release]: regression Aurora34.0a2 and Nightly35.0a1

Steps To Reproduce:
0-1: Make sure Flash plugin installed 14.0.0.179
0-2: Make sure Windows 7 Classic visual style
1. Open Firefox with newly created profile
2. Open new tab and close the other tab
3. Open http://webhtb.sourceforge.net/video_demo.html
4. Wait to load the page
5. Move mouse pointer onto [+] toolbar button 

Actual Results:
Gray rectangle appears

Expected Results:
No graphical glitch appears
Regression window(m-i)
Good:
https://hg.mozilla.org/integration/mozilla-inbound/rev/8430feba6148
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 ID:20140829114701
Bad:
https://hg.mozilla.org/integration/mozilla-inbound/rev/b3f0f2be0ab6
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 ID:20140829115701
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=8430feba6148&tochange=b3f0f2be0ab6

Regressed by:
b3f0f2be0ab6	Aaron Klotz — Bug 768802: Prevent plugins from setting the foreground window during NP_Initialize; r=bsmedberg
Blocks: 768802
Component: Graphics: Layers → Plug-ins
The glitch also happens Windows 7 Basic visual style.
Summary: Graphic glich on tab strip when mouse hover → Graphic glich on tab strip when mouse hover on Wndows7 Basic and Classic visual style
This problem happens only when Flash Plug-in is loaded for the first time
See Also: → 1063978
Whiteboard: [dupe me]
Flash Player 15.0.0.152 fixed the problem.
I cannot reproduce the problem.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.