Dragging a URI to the Address Edit Box should replace the URL contents entirely and load the URI.

VERIFIED DUPLICATE of bug 57228

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 57228
16 years ago
13 years ago

People

(Reporter: strobe anarkhos, Assigned: Matthew Paul Thomas)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.5) Gecko/20011015
BuildID:    2001101516

dragging a url to the url field ought to load it in the top frame.

Reproducible: Always
Steps to Reproduce:
1. Drag a url (a real link, not text) into the url field

Actual Results:  the url data is inserted in the url field's url.

Expected Results:  The url is loaded in the top frame

Comment 1

16 years ago
Editing summary to better reflect the report, setting Severity=Enhancement.

No obvious duplicate. Confirming as an RFE.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: dragging url to url field doesn't load url in top frame → Dragging a URI to the URL Bar should replace the URL Bar contents entirely and load the URI.

Updated

16 years ago

Comment 2

16 years ago
.
Assignee: asa → blakeross
Component: Browser-General → XP Apps: Drag and Drop
QA Contact: doronr → tpreston
Whiteboard: DUPEME

Comment 3

16 years ago
ah, offhand i'd say this is a dupe of a wontfix.  If you want to load a url drag
it to non editable chrome.

I'm moving this to UID because i'm pretty sure there's a dupe. if uid feels this
bug is genuine (and doesn't resolve it), this bug probably belongs to URL Bar
component.
Assignee: blakeross → mpt
Component: XP Apps: Drag and Drop → User Interface Design
QA Contact: tpreston → zach
Summary: Dragging a URI to the URL Bar should replace the URL Bar contents entirely and load the URI. → Dragging a URI to the Address Edit Box should replace the URL contents entirely and load the URI.

Comment 4

16 years ago
Part of this bug is bug 57228 (Drag text to location bar should replace current
contents).  I'm not sure I agree with the rest of the bug.
Depends on: 57228

Comment 5

16 years ago
thanks

*** This bug has been marked as a duplicate of 57228 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
No longer depends on: 57228
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
v
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.