[l10n: eo] updated tiles.lang file for firefox-tiles

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: michael.moroni, Unassigned)

Tracking

Development/Staging

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

4 years ago
Created attachment 8485486 [details]
tiles.lang

Updated tiles.lang file attached to this bug
(Reporter)

Comment 1

4 years ago
I can't update the attached file. I forgot to add "{ok}" to the latest key.
Otherwise, if "Marketplace"  can be translated, please change it into "Aplikaĵejo"
Hi Michael, thanks for the contribution. You can't update an attached file, you can only attach a new version and mark the existing one as obsolete.

Eduardo, can you take a look and get in touch with Michael?
Status: UNCONFIRMED → NEW
Locale: eo / Esperanto
Ever confirmed: true
(Reporter)

Comment 3

4 years ago
Created attachment 8485880 [details]
Updated tiles.lang with a forgotten "{ok}" and a fixed typo
Attachment #8485486 - Attachment is obsolete: true
(Reporter)

Comment 4

4 years ago
@flod:
Sono già in contatto con Eduardo attraverso la mailing list della comunità esperantista.
Mi jam estas en kontakto kun Eduardo per EO-ML.
I already got in touch with Eduardo in the EO-ML.
Ottimo :-)

Eduardo has SVN access, so he can commit the file directly whenever is ready.

Comment 6

4 years ago
Hi Michael. First of all thanks for your bug report and patch!

Yes, you should upload the new version, mark the other one as obsolete and ask for revision. When the diff is ok, I can patch and commit.

In this case there are some issues in the attached file.

1. "Mozilla Festival" can be "Festivalo de Mozilla" (compare with "Jarlibro de UEA"[3]) or "Mozila festivalo" (if the name has a Esperanto form, such as Mozilo, which anyway is not used in the site). Same goes for "Mozilla Community". More on the usage of the dash[0].

2. personigi should be "personecigi" (see [1] and [2]). "Persone agordi" is also used. "Tajlori" is an option. Anyway, in order to offer a certain degree of coherence, it's a good idea to check the current translations to stay more or less in line with the rest of the content. If you pulled the svn tree you can do a global search on  that. You can always signal errors, of course, or propose site-wide terminology/translation changes.

3. "shared" is usually translated as "dividi".

Could you upload a new patch with the changes?

[0] http://bertilow.com/pmeg/gramatiko/specialaj_priskriboj/apudmeto.html#i-811
[1] http://vortaro.net/#personigi
[2] http://vortaro.net/#personecigi
(Reporter)

Comment 7

4 years ago
1. Ok, you're right! Let's change it into "Festivalo de Mozilla", "Principoj de Mozilla" and "Komunumo de Mozilla".

2. I use Komputeko and it translates "customize" with "tajlori", "akomodi" or "adapti" [1]. I don't know why I thought that "customize" has been translated with "personigi". I prefer the word "Tajlori", as it is a simple short word. What do you think?

3. I'm sorry but "to share" (knowledge) is translated with "(kun)havigi". I prefer "kunhavigi" instead of just "havigi" because I think it is more correct.

I'll prepare a new version but first I want that you read and answer to this message :)

@flod:
How can I correctly render letters? I used some letters that without UTF-8 are not correctly rendered: "aplikaĵojn" should be "aplikaĵojn" and "malantaÅ­" should be "malantaŭ". Are those letters correctly rendered when online?

[1] http://www.komputeko.net/index_eo.php?vorto=customize
[2] http://www.komputeko.net/index_eo.php?vorto=share
As long as the file is encoded in UTF-8 is fine, ignore the fact that when opening the link it displays wrong letters for non ASCII character, that's just Bugzilla not knowing how to property display it.

Comment 9

4 years ago
> 1. Ok, you're right! Let's change it into "Festivalo de Mozilla", "Principoj
> de Mozilla" and "Komunumo de Mozilla".

Bonege.

> 2. I use Komputeko and it translates "customize" with "tajlori", "akomodi"
> or "adapti" [1]. I don't know why I thought that "customize" has been
> translated with "personigi". I prefer the word "Tajlori", as it is a simple
> short word. What do you think?

Nu, "personecigi" estas la plej taŭga traduko fakte. Mi ŝatis tion en via teksto. "Tajlori" ... ĝi rilatas fasonadon laŭ modo, ne laŭ persono. Tie ĉi temas pri agordo laŭ la persono. Do, se oni devus elekti "vestaĵan" radikon por tio, mi uzus "fason/". Tamen, vi bone uzis personecigi kaj mi pretas uzi ĝin en aliaj ejoj, anstataŭ "persone agordi".

> 3. I'm sorry but "to share" (knowledge) is translated with "(kun)havigi". I
> prefer "kunhavigi" instead of just "havigi" because I think it is more
> correct.

"Kunhavi" estas "posedi komune"[1]. Do "kunhavigi" povus esti simple "komunigi". Sed "share" estas ankaŭ "dividi". Ne gravas se estas kuko aŭ kono, almenaŭ en tiu ĉi okazo. Mi plu preferas "dividi", kiu estas pli facila, ĉar oni ne devas kunmeti tri erojn (-ig estas semantike aparte peza), kiuj cetere ne vere rezultas "share". "Kunhavi" ja sufiĉus, se vi tion preferas.

Por kompreni kial "dividi" jam havas la ĝustan signifon, vidu la jenajn Zamenhofajn frazojn:

"...ke ni reciproke dividos inter ni malĝojon kaj ĝojon." (angle: ... and share our mutual joys and sorrows with.) [Muta libro / Fabeloj de Andersen 3]

"...volonte tiam dividus kun vi, ne nur la evangelion de Dio" (angle: we were delighted to share with you not only the gospel of God) [Malnova Testamento]

Eble tio helpas klarigi kial tra la tuta paĝaro, kaj ankaŭ en Firefox OS oni tradukas "share" per "dividi".

Bonvolu rimarki ke komputeko ne estas "norma" vortaro (PIV ja estas). Ĝi arigas tradukojn de multaj projektoj (ankaŭ kelkajn de la produktoj de Mozillo) kaj tial oni devus konsideri la tieajn tradukojn nur kiel sugestojn. Ekzemple, io simpla kiel "rename" havas du proponojn: kaj "renomi", laŭ mi ĝusta, kaj "alinomi", laŭ mi malĝusta, ĉar alinomo estas aparta tipo de nomo, kiu kunvivas kun la ĉefa, ne anstataŭas ĝin.

> I'll prepare a new version but first I want that you read and answer to this
> message :)

Legita kaj respondita :).

Comment 10

4 years ago
Bonvolu kontroli rev 132921. Mi alŝutis vian dosieron kun kelkaj antaŭe priparolitaj ŝanĝoj.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.