Some tabs are underlined after update to Firefox 33 beta

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: SoWhy, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8485492 [details]
Example of one browser window with one tab underlined

I updated to Firefox Beta v. 33 and now some tabs' titles are randomly underlined. Those tabs cannot be closed anymore. After restarting the browser, the underlining might be gone and have appeared on other tabs instead. Sometimes the tab can't even be accessed anymore but that too is random. 

I read on various sites that underlining means e10s is enabled but I checked about:config and both browser.tabs.remote and browser.tabs.remote.autostart are set to false.

Comment 1

4 years ago
I started to occasionally encounter this problem on Firefox 33 Beta, Windows 8.1.

Built from https://hg.mozilla.org/releases/mozilla-beta/rev/76ba99d11625.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Do you happen to have non-default values for browser.tabs.remote.autostart or browser.tabs.remote preferences in about:config? It looks like the styling used for remote tabs.
(Reporter)

Comment 3

4 years ago
(In reply to Matthew N. [:MattN] from comment #2)
> Do you happen to have non-default values for browser.tabs.remote.autostart
> or browser.tabs.remote preferences in about:config? It looks like the
> styling used for remote tabs.

I can't speak for YF but I said in my description that both are set to false (which is the default value)

Comment 4

4 years ago
I found that seems to be due to the "Suspend Tab  0.2.2014050201" addon, if it unloads a tab, the tab will enter this state.

SoWhy, are you also installed this or a similar addon?
Flags: needinfo?(af)
(Reporter)

Comment 5

4 years ago
Interesting. Yes, I have this addon installed as well but since it happened to tabs before they were to suspended, I didn't suspect it. The problem is resolved by disabling the addon but now I have the problem of Firefox hogging all that RAM again...

I'll go ahead and close this bug and will notify the developer of the addon of the problem
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(af)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.