Search | Find on this page doesn't work

VERIFIED DUPLICATE of bug 102975

Status

SeaMonkey
UI Design
--
blocker
VERIFIED DUPLICATE of bug 102975
17 years ago
10 years ago

People

(Reporter: bighair, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build #0.9.5.  This used to work in, IIRC, build 0.9.3.  I'm running Windows
2000 Professional server.  I upgraded by installing over top of the previous
build I had installed.
When I click "Find", it doesn't do anything at all.  No "nothing found" or no
focus change to the found text.

Comment 1

17 years ago
Confirming.
Build 2001102309, Win2K

Comment 2

17 years ago
Can't reproduce with a 2001102403 Win2K trunk mozilla build.  Reporter, can you
list some detailed steps to reproduce and any environmental conditions to
consider while reproducing this bug?  Thanks.

-> XPApps: GUI Features
Assignee: sgehani → blakeross
Component: Search → XP Apps: GUI Features
QA Contact: claudius → sairuh
(Reporter)

Comment 3

17 years ago
Responding to request for more details and steps.

I am running Windows 2000 Professional Server with Service Pack 2 installed.  I
have 256MB RAM, 16bit colour, large hard disk with plenty of free space.
I've got mail configured in Mozilla.  I'm running build 0.9.5 but I installed it
right over build 0.9.3 (hope that's "legal").  I can't tell you much more than
that unless you ask specifically about something.  Could be a quirky system, but
like I said, 0.9.3 did work.  I opted to enable Mozilla quick start at install
time, but later disabled it (because it kept triggering my firewall prompt).

Comment 4

17 years ago
it wasn't working for me on nt until today's build (2001102503). can someone
confirm that it's working again?
methinks this might be bug 102975.

*** This bug has been marked as a duplicate of 102975 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.