Closed Bug 1064076 Opened 7 years ago Closed 7 years ago

crash in js::jit::RangeAnalysis::truncate()

Categories

(Core :: JavaScript Engine: JIT, defect)

All
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1062612

People

(Reporter: chiorean.ioana, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-f80a855f-3639-4545-a631-9146c2140906.
=============================================================
Steps:
-play youtube video - switch between videos( same page/tab)


Frame	Module	Signature	Source
0	XUL	js::jit::RangeAnalysis::truncate()	obj-firefox/x86_64/dist/include/mozilla/Vector.h
1	XUL	js::jit::OptimizeMIR(js::jit::MIRGenerator*)	js/src/jit/Ion.cpp
2	XUL	js::jit::CompileBackEnd(js::jit::MIRGenerator*)	js/src/jit/Ion.cpp
3	XUL	js::HelperThread::handleIonWorkload()	js/src/vm/HelperThreads.cpp
4	XUL	js::HelperThread::threadLoop()	js/src/vm/HelperThreads.cpp
5	libnss3.dylib	_pt_root	nsprpub/pr/src/pthreads/ptthread.c
Ø 6	libsystem_pthread.dylib	libsystem_pthread.dylib@0x1898	
Ø 7	libsystem_pthread.dylib	libsystem_pthread.dylib@0x1729	
Ø 8	libsystem_pthread.dylib	libsystem_pthread.dylib@0x5fc8	
9	libnss3.dylib	libnss3.dylib@0x20467f
Component: Plug-ins → JavaScript Engine: JIT
Seems to be a dupe of bug 1062612 - please reopen if it still happens with builds that have the fix.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062612
You need to log in before you can comment on or make changes to this bug.