Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 1055694
3 years ago
3 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

({crash})

Trunk
All
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-b97c0127-a93f-42ba-81ba-e3b1f2140904.
=============================================================

Frame	Module	Signature	Source
Ø 0	AppleVA	AppleVA@0x41b44	
Ø 1	libGLProgrammability.dylib	libGLProgrammability.dylib@0x14ecdf	
Ø 2	libGLProgrammability.dylib	libGLProgrammability.dylib@0x14ecdf	
Ø 3	libGLProgrammability.dylib	libGLProgrammability.dylib@0x14ecbf	
Ø 4	libGLProgrammability.dylib	libGLProgrammability.dylib@0x14ecc7	
Ø 5	libGLProgrammability.dylib	libGLProgrammability.dylib@0x14ed57	
Ø 6	libGLProgrammability.dylib	libGLProgrammability.dylib@0x14ecbf	
Ø 7	libGLProgrammability.dylib	libGLProgrammability.dylib@0x14ecc7
very likely a dupe of bug 1055694
(Reporter)

Comment 2

3 years ago
Agree,, but it seems that is fixed for 35 and I am using 35 ... :S
35.0a1 (2014-09-07)
(In reply to Ioana Chiorean from comment #2)
> Agree,, but it seems that is fixed for 35 and I am using 35 ... :S
> 35.0a1 (2014-09-07)

Your crash report bp-b97c0127-a93f-42ba-81ba-e3b1f2140904 says:

Version	34.0a1
Build ID	20140902030202
Flags: needinfo?(chiorean.ioana)
(Reporter)

Comment 4

3 years ago
Then probably that is (it might updated at restart so that's why I had the 35 yesterday - when I've verified).
Flags: needinfo?(chiorean.ioana)
I guess it's bug 1055694 then.  Please file a new bug if the crash
occurs again, thanks.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1055694
You need to log in before you can comment on or make changes to this bug.