Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1060901
3 years ago
3 years ago

People

(Reporter: wawp, Unassigned)

Tracking

({regression})

31 Branch
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

i downloaded the latest update to Thunderbird and restarted as instructed i sent files attachment via send to email recipient I composed email to my group with the 2 attachments when i tried to link in the group by clicking in the group it did not link my group in to recipient box gave error message say no in proper format i can still send individual emails but going through my email list to find 25 people of hundreds is a waste of time 


Actual results:

got rror message 


Expected results:

should have linked my emil group to letter and sent it out

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1060901

Comment 2

3 years ago
As suggested in a earlier comment, eliminating any/all empty spaces in the LIST NAME solved the problem.

Thank you all for your help.

lj
You need to log in before you can comment on or make changes to this bug.