[Contact] "Import/Update" button is misplaced

RESOLVED DUPLICATE of bug 1063352

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1063352
3 years ago
3 years ago

People

(Reporter: lolimartinezcr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8485654 [details]
2014-09-05-13-07-48.png

STRs:
1. Tap "Contacts" application.
2. Tap "Settings" button.
3. Tap "Import Contacts" button.
4. Tap "Gmail" button.
5. Write email/password and  tap "Sign in" button.

Actual result:
"Import" button is on left side. (See attached image)

Expected result:
"Import" button is on rigt side.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063352
You need to log in before you can comment on or make changes to this bug.