[Facebook] Save button not appearing

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
5 years ago
7 days ago

People

(Reporter: joseenrique.alvarezfernandez, Assigned: mellis)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [p=3], [fb:escalated][mike-e])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8485688 [details]
021.png

When completing the profile and adding interests from suggestions, after 2 or 3 steps the Skip button does not change to Save after you add the information, so you lose the information introduced. It happens with University info (021.png), films I watched (022.png), books I read, etc.

Sorry, the screenshots are in Spanish. If you see the button says "Omitir" which is spanish for "Skip" and it must appear "Save"
(Assignee)

Comment 1

4 years ago
Per Facebook’s req:

Open bugs should be forwarded to Fb’s new internal bug tracking system. Following their guidelines, all current unassigned bugs will be placed into a single spreadsheet and sent over to Fb’s new system.  Michael Ellis will be the assignee for these bugs and will update each as feedback is received from Fb.
Assignee: colby → mellis
Status: NEW → ASSIGNED
(Assignee)

Comment 2

4 years ago
Hey José,

I am no longer able to replicate this issue (although I did a couple weeks ago).  Would you mind taking a look on your end and confirming whether or not the bug is fixed for you as well?
Flags: needinfo?(joseenrique.alvarezfernandez)
(Reporter)

Comment 3

4 years ago
No. I can't reproduce it now.Let's close the bug
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(joseenrique.alvarezfernandez)
Resolution: --- → FIXED
(Assignee)

Comment 4

4 years ago
Issue Resolved, Closing Bug.
Whiteboard: [p=3], [fb:escalated][mike-e]

Updated

7 days ago
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.