Bug 1064271 (panda-0400)

panda-0400 problem tracking

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
4 years ago
6 months ago

People

(Reporter: Callek, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Comment hidden (empty)
(Reporter)

Updated

4 years ago
Depends on: 1062465
(Reporter)

Comment 1

4 years ago
Disabled in slavealloc due to Bug 1062465, foopy64 is acting up.
foopy64 is back in service, so I've re-enabled this panda.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
foopy64 is still in a bad state.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
foopy64 is back in service, so is this panda.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 978927
Duplicate of this bug: 1059128
And it was disabled over those duplicates, and a crash that was no doubt in GC, a month ago.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1153942
SD card replaced, panda passed self test.
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
Comment hidden (Treeherder Robot)

Updated

6 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.