Mint.com login fields are not visible on aurora & nightly, but work on beta and release

RESOLVED DUPLICATE of bug 1062406

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1062406
3 years ago
3 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8485818 [details]
Screenshot - Nightly & Aurora

URL: https://wwws.mint.com/login.event?task=L&messageId=6&country=&nextPage=overview.event
(Reporter)

Comment 1

3 years ago
Created attachment 8485819 [details]
Screenshot - Beta and Release
No more inbounds to bisect
Last good revision: b5f83ef10359
First bad revision: 0753f7b93ab7
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=b5f83ef10359&tochange=0753f7b93ab7

That are too many revisions to guess. I will try to bisect with building but i do not know if i have success. I did that the last time one year ago.
Does this reproduce with graphics acceleration turned off (e.g. safe mode)? I wonder if it's the gfx changes that landed in that timeframe...
Flags: needinfo?(dietrich)
Ah, no, there's an error in the web console:

TypeError: Argument 2 of Window.scrollTo is not a finite floating-point value.

which means this is a dupe, in a manner of speaking...
Flags: needinfo?(dietrich)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062406
You need to log in before you can comment on or make changes to this bug.