[e10s] "Connecting..." is temporarily displayed when you click [+] button

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

4 years ago
This is not noticeable in non-e10s window.

Steps To Reproduce:
1. Make sure e10s autostart
2. Open NewTab by click [+] button

Actual Results:
"Connecting..." is temporarily displayed. And then changed to "New Tab".
So, the tab title is flickering.


Expected Results:
We should reduce such flicker
(Reporter)

Updated

4 years ago
tracking-e10s: --- → ?
This is a result of about:newtab not being remote - we flip over to a non-remote browser, which causes the flicker.

This should be fixed by bug 1021654.
tracking-e10s: ? → +
Depends on: 1021654

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
Do you still see this, Alice? I know bug 1021654 landed, but the work to fully remote-ify the about:newtab page has been postposted by the Content Services team.
Flags: needinfo?(alice0775)
(Reporter)

Comment 3

2 years ago
I cannot reproduce the problem anymore.

https://hg.mozilla.org/mozilla-central/rev/31fc97d173b3e3da5de35d54018855e6c905787e
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0 ID:20151203030226
Flags: needinfo?(alice0775)
You need to log in before you can comment on or make changes to this bug.