Closed Bug 10645 Opened 20 years ago Closed 17 years ago

hover link while page loads -> URL in status bar overwritten quickly

Categories

(Core :: User events and focus handling, defect, P3, minor)

defect

Tracking

()

VERIFIED WORKSFORME
Future

People

(Reporter: Crysgem, Assigned: joki)

Details

Wave that most userly apparatus, the mouse with it's cursor, over a link. The
HRef will be displayed in the status bar. Perform this inquiry while Mozilla is
loading a document. The progress updates will blot and override the user's
attempt at viewing the link.
Comrades, this must not be.
Target Milestone: M14
Assignee: don → joki
Component: Browser-General → Event Handling
QA Contact: leger → janc
Target Milestone: M14 → M20
This bug has been marked "future" because the original netscape engineer working 
on this is over-burdened. If you feel this is an error, that you or another 
known resource will be working on this bug,or if it blocks your work in some way 
-- please attach your concern to the bug for reconsideration.
Target Milestone: M20 → Future
Mass update:  changing qacontact to ckritzer@netscape.com
QA Contact: janc → ckritzer
Updating QA Contact.
QA Contact: ckritzer → lorca
Hmm... NN 4.x has this exact (annoying) behaviour.
Reassigning QA Contact for all open and unverified bugs previously under Lorca's
care to Gerardo as per phone conversation this morning.
QA Contact: lorca → gerardok
QA contact updated
QA Contact: gerardok → madhur
Severity: enhancement → minor
Summary: [RFE] Priority: User's cursor over browser's byteshifting → hover link while page loads -> URL in status bar overwritten quickly
QA Contact: madhur → rakeshmishra
It's worse than the original bug. Sometimes the status bar doesn't work at all.
Right now I am having a really hard fuckin time figurin out macromedia website.

http://www.macromedia.com/support/forums/team_macromedia/

The status bar doens't work right ever on that page. It says "starting plugin
for application/x-shockwave" or some shit like "contacting macromedia.com...". I
keep hitting reload but sos. They use flash , so I can never find out what links
ive visited. I wanna figure out how to set the line endings to unix. Is there an
option to set the line endigs to unix "\n" not the mac line ending '\r'. I'm
talkin about dreamweaver now , not mozilla. don't get confused.

flash sucks jakob neilsen's bunghole
QA Contact: rakeshmishra → trix
I think this is fixed now.
My connection is too fast to test it thoroughly, but with lxr search and so on
the hovered link stays in the status bar.
Re comment #7: what you mean is probably bug 133250
I just tested with a slow connection.
It works fine now.
If you still see this with a clean install of a current build, then please
report it (but make sure it is not the problem from comment #7, which is now
tracked by bug 185547).
I'm going to resolve this bug in a couple of days if nobody sees this anymore.
Resolving because the original bug was last commented on two years ago and there
was no response by reporter or anybody else on my comments from five weeks ago
(and the other one three days ago).

Please reopen with clear explanation if you see the exact problem (not comment
#7) of this report with a current Mozilla build.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
Came accross this bug while looking if the bug I'm going to file already exists.
This bug indeed has been fixed.

-> VERIFIED

Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0
Status: RESOLVED → VERIFIED
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.