Bug 1064574 (panda-0532)

panda-0532 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

3 years ago
Hitting random memory corruptiony crashes and the slave health is looking suspect. Disabled for diagnostics.

https://tbpl.mozilla.org/php/getParsedLog.php?id=47623516&tree=Mozilla-Inbound
Depends on: 1066767

Comment 1

3 years ago
Re-enabled.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

3 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=7539669&repo=mozilla-inbound and poor health.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1012981
Depends on: 1148609

Comment 4

3 years ago
SD card replaced, passed self test.
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

3 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=8546110&repo=mozilla-inbound
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1151976
Attempting SSH reboot...Failed.
Attempting reboot via Mozpool...Failed.
Filed IT bug for reboot (bug 1151976)
That wasn't a real unreachable, it still needs recovery.
Depends on: 1153942
SD card replaced, passed self test.
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.