If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 1060901
3 years ago
3 years ago

People

(Reporter: Phil, Unassigned)

Tracking

31 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140825202822

Steps to reproduce:

Type in an existing list name into the to of a message.
Create message and hit send
send fails


Actual results:

Send fails "address is not of the proper name@address format



Expected results:

mail should be sent to the selected list

Version 31.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1060901
You need to log in before you can comment on or make changes to this bug.