[MADAI][Performance] APP launch became slower when app transition in window management is disabled.

RESOLVED WONTFIX

Status

Firefox OS
Gaia::System::Window Mgmt
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: ryang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reproduce steps:

1.disable the " app transition" in window management in Developer from settings. 
2.Launch app, such as Dialer, message, camera, gallery, almost all App launch time is longer (3-4 sec) than that with app transition enabled.  

Before launching each app, it will display homescreen for few seconds before it really came to the desirable app.

Reproduce rate: 100% always
To be noted, this issue happens on both Flame 2.0 and 2.1, not on Flame 1.4.
Looks like it's a regression issue.

Hi Howie, could you please kindly check this on 2.1 as well ? Thanks a lot!
Flags: needinfo?(hochang)

Comment 2

4 years ago
Hi Alive, could you have a look? thank you.
Flags: needinfo?(hochang) → needinfo?(alive)
Sorry, this is an experimental stuff in developer settings and not a feature we need to support. It doesn't scare me that anything happens while it's turned off.

I will file another bug to remove it.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(alive)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.