Requesting a loaner machine b2g_ubuntu64_vm to diagnose bug 1053703

RESOLVED FIXED

Status

Release Engineering
Loan Requests
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: yurenju, Assigned: yurenju)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][loaner])

+++ This bug was initially created as a clone of Bug #1024948 +++

I need a loaner machine of type b2g_ubuntu64_vm. In order to diagnose bug 1053703 because we got build failed on all platform but I can't reproduce locally.
See Also: → bug 1053703
Hello Yuren Ju,

I just wanted to verify what machine you wanted, there are at least two types of Ubuntu hosts we use, and the linked bug only has a Mac build machine linked in the log pasted in it.

Can you confirm what machine you need by either linking to a log that ran the job your testing (even if the log was a successful one)

OR can you name one the corresponding machines (e.g. tst-linux64-spot-111 )

Thank you.
Flags: needinfo?(yurenju.mozilla)
Hi Justin,

this bug can be reproduced on all platform, so Linux or Linux64 are both okay to me. thanks!

https://tbpl.mozilla.org/?rev=9d4b81ca0359&tree=B2g-Inbound
Flags: needinfo?(yurenju.mozilla)
Blocks: 1065833
Email sent to yurenju for further instructions. 

Loaning slaves: 
    - dev-linux64-ec2-yurenju

Hi yurenju, I am going to assign this to you to keep track of the loan(s). 

When you are finished with the loan(s) forever, please comment stating so and mark this bug as resolved.

By the way, now that this aws instance has been created, starting and stopping it can happen in a flash!
If you are not going to be using this machine for multiple hours, let us know in this bug and we can stop it.
Comment again when you want it started back up.
*For really fast turnaround, ping #releng (look for nick with 'buildduty')
Assignee: nobody → yurenju.mozilla
Justin,

Since tomorrow is my last day so I don't think I have enough time to solve bug 1053703. so please help me to destroy this VM

I appreciate your help!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(bugspam.Callek)
Resolution: --- → FIXED
Thank you Yuren,

Over to coop for reclaiming
Flags: needinfo?(bugspam.Callek) → needinfo?(coop)
Terminated.
Flags: needinfo?(coop)
You need to log in before you can comment on or make changes to this bug.