Task manager is not shown after long pressing the home button

RESOLVED DUPLICATE of bug 1066607

Status

Firefox OS
Gaia::System::Window Mgmt
RESOLVED DUPLICATE of bug 1066607
3 years ago
3 years ago

People

(Reporter: Julian Schweinsberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140901122935

Steps to reproduce:

1. Open some apps.
2. Open the settings and go to the "App permissions" section.
3. Tap on one of "Browser".
4. Tap on the github link under "Author".
5. Long press the home button.

(Or open any other app which opens the browser)


Actual results:

The task manager was not shown.

Logcat shows:
E/GeckoConsole(  292): [JavaScript Error: "TypeError: undefined is not a valid URL." {file: "app://system.gaiamobile.org/js/cards_helper.js" line: 61}]


Expected results:

The task manager should be shown.
Julian: Which build are you running on? I am not seeing this using the nightly or the latest 2.1 Flame build.

Gaia   4acd3e69b263b54f4111e3586ff4ade84b49b4da
SourceStamp 6b8da5940f74
BuildID 20140909040219
Version 35.0a1
base: v123
Flags: needinfo?(ich)
(Reporter)

Comment 2

3 years ago
I'm running nightly on flame.

Gaia      8e02f689b0fc39cb6ccdc22d02ed7e219c58faa7
BuildID   20140909160207
Version   35.0a1
base: v123
Flags: needinfo?(ich)
(Reporter)

Comment 3

3 years ago
Commit e5da0e462e51cf7f56963e87deb845f87a3a1cf4 fixed this issue on master.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Reporter)

Updated

3 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1066607
You need to log in before you can comment on or make changes to this bug.