[e10s] "Install add-on?" permission door hanger does not close after clicking "Allow" button

RESOLVED WORKSFORME

Status

()

Toolkit
Notifications and Alerts
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

({regression})

unspecified
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(e10s-, firefox35 affected)

Details

(Reporter)

Description

4 years ago
STR:
1. In an e10s window, load https://adblockplus.org/en/development-builds#installation
2. Click on the first link ("Adblock Plus") to download and install the developer build of Adblock Plus
3. Click the "Allow" button on the permission door hanger

RESULT:
The permission door hanger does not close. The download progress door hanger is attached to the permission door hanger.

* Blake: is this related to bug 1045987?
I was unable to reproduce this on Linux. I'll take a look if nobody else does on OSX when I'm back from vacation.

It is very likely that this is related to bug 1045987.
Flags: needinfo?(cpeterson)
Keywords: regressionwindow-wanted
(Reporter)

Comment 2

4 years ago
I can no longer reproduce this door hanger problem.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
tracking-e10s: ? → -
Flags: needinfo?(cpeterson)
Resolution: --- → WORKSFORME
(Reporter)

Updated

4 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.