OMTC Linux: Lots of WARNING: '!temp', file gfx/layers/basic/BasicCompositor.cpp

RESOLVED DUPLICATE of bug 1239137

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 1239137
3 years ago
2 years ago

People

(Reporter: nical, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
My terminal from which I started Firefox Nightly is filled with this warning. It looks like we are failing to create a temporary surface to apply non-2D transformations.
Do we know how bad it is?
(Reporter)

Comment 2

3 years ago
(In reply to Milan Sreckovic [:milan] from comment #1)
> Do we know how bad it is?

I don't know, I was looking at something else when I got annoyed by the warning spew so I just filed the bug. If it just affects 3d transforms with software compositing I wouldn't say that it's very bad, but we'd need to investigate a bit to be sure.
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1239137
You need to log in before you can comment on or make changes to this bug.