Disable Loop from Firefox 33 while on Beta

RESOLVED DUPLICATE of bug 1059798

Status

defect
RESOLVED DUPLICATE of bug 1059798
5 years ago
5 years ago

People

(Reporter: jaws, Unassigned)

Tracking

unspecified
Points:
---
Bug Flags:
firefox-backlog -

Firefox Tracking Flags

(Not tracked)

Details

[Tracking Requested - why for this release]:

We are not planning on shipping Loop with Firefox 33 so it needs to be disabled in one of the early betas.
Flags: firefox-backlog+
Flags: qe-verify?
Loop is scheduled to be disabled in Early Beta.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059798
Points: 2 → ---
Flags: qe-verify?
Flags: firefox-backlog-
Flags: firefox-backlog+
Not sure why this was duped. We have a bug to enable Hello in 33 Beta which was verified fixed for Beta 1. However, I think we should have a separate bug to track disabling Hello at the right time. I see these as separate yet related work, thus valuable to track separately.
(In reply to Anthony Hughes, QA Mentor (:ashughes) from comment #2)
> Not sure why this was duped. We have a bug to enable Hello in 33 Beta which
> was verified fixed for Beta 1. However, I think we should have a separate
> bug to track disabling Hello at the right time. I see these as separate yet
> related work, thus valuable to track separately.

This is because the code that was landed to enable Hello for Beta will automatically disable the feature when we start calling the Beta builds "release candidates".
Just to clarify, the separate bug will be on release-driver's part to disable the "EARLY_BETA_OR_EARLIER" build configuration flag before release.
You need to log in before you can comment on or make changes to this bug.