Closed Bug 1065099 Opened 7 years ago Closed 3 years ago

lowest call volume when using headset is too loud, and can't turn it down

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: dietrich, Unassigned)

Details

Flame, nightly channel

STR: make a call with a headset in, listen with ears. Find call to be too loud.

Expected: Use volume rocker to turn volume down.

Actual: Difference between highest and lowest volume setting is not much, and lower volume is still too loud. Need bigger range and more granular adjustment steps (why only 5?!).
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043813
Apologies. Bug 1043813 is the opposite problem. There might be some relation, though.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
For incall use case, the volume step is 5 and it's same as android phone design.
For the phone call voice volume problem, it requires flame's manufacturer to adjust the acoustic table.
BTW, could you compare the voice volume at other brand phone with the same headset?
Firefox OS is not being worked on
Status: REOPENED → RESOLVED
Closed: 7 years ago3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.