[e10s] Move about:neterror to the parent process

RESOLVED WONTFIX

Status

()

Firefox
Untriaged
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: blackwind, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(e10s-)

Details

(Reporter)

Description

3 years ago
about:neterror appears to be the only "about" page that doesn't run in the parent process. I'd like to suggest it be moved to the parent process a.) for consistency's sake, and b.) because I need it there to finish porting my add-on to e10s.
(Reporter)

Updated

3 years ago
Blocks: 1058862

Updated

3 years ago
tracking-e10s: --- → ?

Comment 1

3 years ago
We're actually moving in the opposite direction, we want all about pages to load in the child process. Most of which should already do so.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
tracking-e10s: ? → -
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.