Lesser number of video resolution options available on YouTube in Firefox than in Chrome

RESOLVED DUPLICATE of bug 1089863

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1089863
3 years ago
3 years ago

People

(Reporter: sawrubh, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:

* Open https://www.youtube.com/watch?v=a9KZ3jgbbmI in Firefox.
* Check the different video resolution options.

What happens:
In Firefox, I get only two possible options. In Chrome, I get 6 different resolution options. I have been able to reproduce this both on Linux and Windows. I saw this on other videos too.
Youtube limits the available options if no EME support (bug 1015800) is available and you are using the html5 player. Are you using html5 or flash and which Firefox build ?
(Reporter)

Comment 2

3 years ago
I'm on Firefox Nightly, updated till today. I'm using the HTML5 player.
Same here, latest Nightly, HTML5 Player.

Comment 4

3 years ago
The demo Youtube video is gone. The reason for this bug is explained by Matti in comment 1.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089863
You need to log in before you can comment on or make changes to this bug.