Urlbar no longer showing history suggestions

RESOLVED INVALID

Status

()

Firefox
Address Bar
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: wbuurke+mozilla, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140909004004

Steps to reproduce:

Typing 'fa' in the url bar.


Actual results:

Showing bookmarked pages with 'fa' in the title or url.


Expected results:

Showing both history and bookmarked pages with 'fa' in title or 'url'. Has been happening since 2014-09-08

Comment 1

4 years ago
Try in safe mode:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Try with a clean profile (visit some URLs to populate the history):
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles


Does it fix your issue?
Component: Untriaged → Bookmarks & History

Comment 2

4 years ago
Dupe of bug 1064169?
You have the keyword.URL Hack! addon installed?
Component: Bookmarks & History → Location Bar
Flags: needinfo?(wbuurke+mozilla)
(Reporter)

Comment 3

4 years ago
(In reply to YF (Yang) from comment #2)
> Dupe of bug 1064169?
> You have the keyword.URL Hack! addon installed?

Wow, how did I not try starting in safe mode. Yes, yes I do. Do you know what changes caused this behavourial change? That way I can contact the guy with a safe conscience. Sorry to bother you guys with this.
Flags: needinfo?(wbuurke+mozilla)
I think it's the fact we replaced the search provider for the urlbar (bug 995091)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.