Closed Bug 1065242 Opened 6 years ago Closed 6 years ago

economist.com When receiving mobile version we get a cookie policy window that we can't close.

Categories

(Web Compatibility :: Mobile, defect)

All
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: karlcow, Unassigned, Mentored)

References

()

Details

(Whiteboard: [country-all] [notcontactready] [js])

+++ This bug was initially created as a clone of Bug #1001451 +++

1. Go to economist.com.
2. Get the mobile version and a pop-up mentioning the cookie policy
3. Tap the close button

Actual:
Nothing happens

Expected:
Close the pop up and go on with the navigation.
Whiteboard: [country-all] [contactready] [js] → [country-all] [notcontactready] [js]
Hmm, I can't reproduce in my Flame.
I can't repro either
(As in: I don't get a cookie policy popup)
And after some data purging I do get the box but I'm able to close it. It may not be closeable while the page is still loading (some JS not ready?) but when the load indicators disappear it works fine here.
Working for me today.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.