Missing images in Case Study page

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: Madalin Cotetiu, Unassigned)

Tracking

unspecified
2014-09
x86_64
Windows 7

Details

(URL)

(Reporter)

Description

3 years ago
Steps to reproduce;
1. open the Developer Docs - Case Studies page: https://addons.allizom.org/en-US/developers/docs/case-studies

Expected results:
The page successfully load there are not layout issues.

Actual results:
The page loads but the images are missing.

Notes/Issues:
Verified in FF32 (Win7) This issue is reproducing in -dev stage and prod.
Screencast for this issue: http://screencast.com/t/yPcZWYhA
we're planning on getting rid of this page altogether.
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.