[RFE] opentabfor.urlbar should reuse empty tabs

VERIFIED INVALID

Status

--
enhancement
VERIFIED INVALID
17 years ago
11 years ago

People

(Reporter: mythdraug, Assigned: jag+mozilla)

Tracking

Trunk
mozilla1.1alpha

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Situation:  opentabfor.urlbar is true
     user enters legal, but invalid url (ie www.mozilladocumentation.org)
     new tab opens
     error appears
     user enters valid url
     new tab opens
     page loads

Expected result:  if tab is empty, don't open a new tab
-> enhancement
Severity: normal → enhancement

Updated

17 years ago
Summary: [RFE] reuse open but unloaded tabs → [RFE] opentabfor.urlbar should reuse empty tabs

Comment 2

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
spam: set your filter for "SeverusSnape" to avoid the influx of bugmail

changing QA contact of open tabbed browser bugs from blake to me. if this bug
requires a reassignment, however, feel free to change it!
QA Contact: blakeross → sairuh
*** Bug 112438 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.1

Updated

17 years ago
OS: Windows 2000 → All
Hardware: PC → All

Comment 5

17 years ago
Reassigning to new component owner.
Assignee: hyatt → jaggernaut
Status: ASSIGNED → NEW
This is INVALID because eventually, pages that cause errors like this won't be
empty, they'll have an error page there instead.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 7

17 years ago
Fair enough...
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.