Address Book sort by name

RESOLVED DUPLICATE of bug 1064664

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 1064664
3 years ago
3 years ago

People

(Reporter: TestObb-SW15, Unassigned)

Tracking

SeaMonkey 2.29 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 SeaMonkey/2.29
Build ID: 20140904220358

Steps to reproduce:

after the update to 2.29 sort by name in Adress Book doesn´t work correctly. 


Actual results:

Not A->Z but completely confusing


Expected results:

Sort f. e. A->Z

Updated

3 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

3 years ago
Duplicate of this bug: 1068718

Comment 2

3 years ago
Regression caused by MailNews Core Bug 177206
Fixed in Bug 1024130 for Thunderbird 33 (SeaMonkey 2.30)
Component: General → MailNews: Address Book & Contacts

Updated

3 years ago
Summary: Adress Book sort by name → Address Book sort by name

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1064664
You need to log in before you can comment on or make changes to this bug.