Table background not repeated correctly, tricky when scrolling

RESOLVED DUPLICATE of bug 671302

Status

()

Firefox
Untriaged
--
minor
RESOLVED DUPLICATE of bug 671302
4 years ago
4 years ago

People

(Reporter: Krzysiek, Unassigned)

Tracking

31 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

Hi, looks at this web page

www.ogrodywspomnien.pl/index/tree/d,46707/graph,di

Old paper like background should be repeated on Y axis from top to bottom. It is not... it dissipaters at about half of the page. If you scroll up (left right too) at this problematic place and then scroll down - the place where is previously dissipated is moved a bit or background vanishes by some square inches. So something is playing tricks with this background. Bug has been reproduced on the newest FF (XP) and on FF (ver unknown, Win7). The same page at Google Chrome does not play tricks, html is okay IMHO (many not important warnings, no main html tags errors).

Shorter page like that

www.ogrodywspomnien.pl/index/tree/d,46707/graph,di

is rendered okay!



Expected results:

Full, even background, not vanishing at some point (without a reason).
(Reporter)

Updated

4 years ago
Severity: normal → minor

Comment 1

4 years ago
It's a known bug and it's fixed in FF33+.
You can download Firefox Beta to test it's fixed if you want: https://www.mozilla.org/en-US/firefox/beta/all/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671302
(Reporter)

Comment 2

4 years ago
Thank you guys. I did not find duplicate when posting (system did not displayed such issue based on post subject). Regards and best wishes to all of Mozilla support team!
Resolution: DUPLICATE → INVALID

Updated

4 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 671302
You need to log in before you can comment on or make changes to this bug.