instalation of rh7.x rpms damged rpm database?

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: slaven, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm not quite sure what exactly happened, but ever since I instaled rpms for rh7.x of 
mozilla 0.9.5 my rpm database seems to be broken. Quering package mozilla returns a 
segmentation fault. Same happens when I try rpm --rebuliddb. I have clean rh7.1 
installation with most of the rh updates installed.
CC blizzard who builds the rpm builds (AFAIK)
Umm.  There's nothing in the Moz rpms that would do that.  It sounds like
there's something wrong with your system.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.