[Pinterest] Not able to login using Twitter or Google

RESOLVED FIXED

Status

Tech Evangelism
Preinstalled B2G Apps
P2
normal
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: joseenrique.alvarezfernandez, Assigned: beltzner)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Pinterest:escalated] [retest:feb])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8487277 [details]
022.png

Can't login to Pinterest neither using Twitter nor Google

Besides, when the Twitter login page appears, there's a mix of languages (see 022.png)

Updated

4 years ago
Status: NEW → ASSIGNED
Priority: -- → P2

Comment 1

3 years ago
Mike - Can you provide a comment on this bug, whether this is an issue or by design.
Flags: needinfo?(mbeltzner)
This looks to be broken on all mobile web browsers; escalating to our growth team, thanks for reporting!
Flags: needinfo?(mbeltzner)

Comment 3

3 years ago
Thanks Mike, Make note that the whiteboard term is "[pinterest:escalated]".  For retesting, I'll keep these bugs open and whiteboard-tag them as well.
Whiteboard: [Pinterest:escalated] [retest:feb]

Comment 4

3 years ago
This issue is now resolved.  Login with Facebook option is working properly. Closing Bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.