Caret cannot be place in the beginning or rear of table.

VERIFIED INVALID

Status

SeaMonkey
Composer
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: TucsonTester1, Assigned: Kathleen Brade)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 95)
BuildID:    20011019 

Caret cannot be place in the beginning or rear of table. It can be place on top 
& bottom of the table

Reproducible: Always
Steps to Reproduce:
1.Open Netscape
2.open composer
3.click on table Icon,use default setting, change table width 50%
4.center table
5.try placeing caret in the beginning and rear of table.

Actual Results:  caret can not be place in the beginning or rear of table. 
Caret can be place on top and bottom of table

Expected Results:  Placeing of caret in the beginning and rear of table

Comment 1

16 years ago
This may seem bothersome, but I hestitate to call this a bug. My feeling is that
the table owns the entire vertical space of the page from the top of the table
to the bottom, and that the width attribute determines how much of that space
owned by the table is actually used for rendering.

Pushing over to Kathy for her opinion. Invalid? If not, please leave as NEW and
reassign back to me. Otherwise, mark as invalid please.
Assignee: syd → brade
(Assignee)

Comment 2

16 years ago
This would be a valid bug if you could not place the caret before or after the 
table via any means.  It is not expected that you'd be able to place the caret on 
the same line but outside of the table.

-->Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
Note that we used to show the caret before or after the table, but since content
added after you type appears above or below the table, that is where the caret
should be, and is why it was fixed to do that recently.

Comment 4

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.