Article Preview broken for docs/Web/API/URL

RESOLVED DUPLICATE of bug 1062856

Status

RESOLVED DUPLICATE of bug 1062856
4 years ago
4 years ago

People

(Reporter: cvan, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

4 years ago
What did you do?
================
1. Loaded https://developer.mozilla.org/en-US/docs/Web/API/URL$edit
2. Clicked "Preview Changes"

What happened?
==============
https://developer.mozilla.org/en-US/docs/preview-wiki-content loaded in a new tab with a 500 Internal Server Error

What should have happened?
==========================
The preview should've appeared. (FWIW, the preview worked fine for https://developer.mozilla.org/en-US/Marketplace$edit)

Is there anything else we should know?
======================================
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062856
You need to log in before you can comment on or make changes to this bug.