fundraising.mozilla.org: update visualizations for 2014

RESOLVED DUPLICATE of bug 1085664

Status

Mozilla Foundation Communications
Website
RESOLVED DUPLICATE of bug 1085664
4 years ago
4 years ago

People

(Reporter: Erika Drushka, Assigned: Erika Drushka)

Tracking

Details

(Whiteboard: [studio mofo][f.m.o][EOYFR2014])

(Assignee)

Description

4 years ago
Update: 
1) campaign total
2) donations by country
3) donations by source

Planning etherpad here: https://studiomofo.etherpad.mozilla.org/fmo

Deadline: November 15 (flexible, but not too much later)

Signoff: Andrea
(Assignee)

Comment 1

4 years ago
Mavis, please update this bug when you've had a chance to research localization options for the "donations by country" visualization.
Flags: needinfo?(mavis)

Comment 2

4 years ago
Yes, hopefully I can get the plan settled during our work week next week.
Flags: needinfo?(mavis)

Comment 3

4 years ago
Hey Mavis, what's the status of this ticket?
Flags: needinfo?(mavis)

Comment 4

4 years ago
This has been broken down into 3 separated issues:
https://bugzilla.mozilla.org/show_bug.cgi?id=1085664
https://bugzilla.mozilla.org/show_bug.cgi?id=1073118
https://bugzilla.mozilla.org/show_bug.cgi?id=1073119
Status: NEW → ASSIGNED
Depends on: 1085664, 1073118, 1073119
Flags: needinfo?(mavis)

Comment 5

4 years ago
Can we close this ticket then?

Comment 6

4 years ago
P1 - get total donation amount visible front and center on f.m.o as soon as possible after Nov 15
(see bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1085664)

P2 - get Country Breakdown visualization and # of Donors by Source visualization live on page
(see https://bugzilla.mozilla.org/show_bug.cgi?id=1073118)
(see https://bugzilla.mozilla.org/show_bug.cgi?id=1073119)
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1085664
You need to log in before you can comment on or make changes to this bug.