Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 106346
17 years ago
13 years ago

People

(Reporter: Martin Poirier, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I constantly get this crash in 20011019 and up trunk builds. 20011018 is fine.
Mozilla is almost unusable as it ALWAYS crashes within 5 minutes, even when I'm
not actively using it (e.g. reading a long text on the screen, or mozilla
running in background while I do other things).

Windows stack trace

MOZILLA a causé une défaillance de page dans
 le module APPCOMPS.DLL à 017f:60076200.
Registres :
EAX=00000

000 CS=017f EIP=60076200 EFLGS=00010246
EBX=0205f96c SS=0187 ESP=0068f698 EBP=0068faf4
ECX=0099f190 DS=0187 ESI=0205f96c FS=3a7f
EDX=0068faa8 ES=0187 EDI=00000000 GS=2a27
Octets à CS : EIP :
8b 08 52 50 ff 51 14 57 8d 4d e0 ff 75 0c 89 45 
État de la pile :
009904ac 0205f96c 009904a8 5c73656c 61666564 5c746c75 656c3534 70703177 746c732e
6361435c 385c6568 43423639 64374444 50003130 69666f72 5c73656c 


TalkBack ID's

TB37143380W
TB37142981H
TB37142706K
TB37139943X
TB37139826M
TB37139563K
TB37137486Z

... list truncated, over 20 entries. these are for 20011024 builds but other TB
ID's were submitted with 20011019, 20011022 and 20011023 builds, I lost the ID's
while installing new build


Steps to reproduce

1.Open mozilla
2.Wait 5 minutes
3.Crash

Actual result : crash
Expected result : no crash

This happens with or without fastload enabled
This should be bug 106346 (see bug 106454)
There is a workaround : disable bookmark scheduling

*** This bug has been marked as a duplicate of 106346 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
*** Bug 131497 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.