After adding recipient, it scrolls out of view or turns red

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: sk5223, Unassigned)

Tracking

31 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon:Stationery])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

Composed email as usual.  Entered part of recipient name.


Actual results:

TB used address book and correctly displayed several names.  When  I mouse click on one of them, the address field goes blank.  (although if I hit SEND the email goes thru!)

SOmetimes the name form the address book turns red.


Expected results:

The address clicked should stay in the address field.

Comment 1

3 years ago
My guess is the row is just scrolling up, so you happen not to notice it.

red - thats bug 1042561
(Reporter)

Comment 2

3 years ago
Magnus, I checked out your suspicions and you are quite right.

Of course it still needs to be corrected. It's disconcerting to enter a recipient's name and see it vanish on selection.
sk5223, can you please report your exact version number (Help > about tb)
We fixed a scrolling issue for the latest released version which might cause the disappearance.
On 31.1.1 with default of 3 recipient rows shown, I cannot reproduce problems of disappearing recipients after entering them. They just move 1 row up but are still visible.

I personally find red very irritating for all those new but correct addresses which I enter, because it looks like there's something wrong but there isn't. More so because we don't offer an option to create or add a new address during composition, but before sending. Perhaps a less warning color like darkblue might do?
Summary: Recipient Name Disappears or Turns Red → After adding recipient, it scrolls out of view or turns red
(Reporter)

Comment 4

3 years ago
Thanks for looking into this, Thomas.

Version 31.1.1
(Reporter)

Comment 5

3 years ago
SOLVED.   It was an extension: Stationery 0.8.4 located at:  https://addons.mozilla.org/en-US/thunderbird/addon/stationery/

This extension causes TB to only display one recipient row to start (not three).  And after clicking on one recipient it then scrolls out of view.

In any case this extension is not compatible with TB 31.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Whiteboard: [addon:stationary]

Updated

3 years ago
Whiteboard: [addon:stationary] → [addon:Stationery]
You need to log in before you can comment on or make changes to this bug.