If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

infinite loop in nsHTMLEditor::InsertText()

VERIFIED DUPLICATE of bug 10698

Status

()

Core
Editor
P1
blocker
VERIFIED DUPLICATE of bug 10698
18 years ago
16 years ago

People

(Reporter: buster, Assigned: Joe Francis)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
apprunner
new blank doc, brings up editor
type 'a'
hit return
infinite loop inserting breaks.
(Reporter)

Updated

18 years ago
Severity: normal → blocker
Priority: P3 → P1
(Reporter)

Comment 1

18 years ago
please look at this asap.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

18 years ago
i'm on it....
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
dup of 10698


*** This bug has been marked as a duplicate of 10698 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
verified in 8/2 build.
You need to log in before you can comment on or make changes to this bug.