wrong last updatedate in settings

RESOLVED DUPLICATE of bug 1021698

Status

RESOLVED DUPLICATE of bug 1021698
4 years ago
4 years ago

People

(Reporter: mad_maks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8487763 [details]
2014-09-11-09-31-34.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140830211128

Steps to reproduce:

- install build 2014091016202 on Flame
- set to dutch
- go to settings => device information


Actual results:

last updated date is 01-01-1970 23:39


Expected results:

last update date is 11-09-2014 9:29
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021698
You need to log in before you can comment on or make changes to this bug.