[Status Bar] Email set up using wrong icon/rb colours

RESOLVED DUPLICATE of bug 1055746

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1055746
3 years ago
3 years ago

People

(Reporter: epang, Assigned: mikehenrty)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8487823 [details]
email set up.png

Hey Michael,

Hoping you can help with this.

Looks like the inverse icons are being used during the set up stages of email.

It looks like the light screens are using what should be on the orange status bar and vice-versa.  Wondering if this was implemented backwards :)

Note, that once relaunched the status bar icons colours are correct.

Can you take a look?  Thanks!
James, just to make sure, these icon colors use to be right, correct? I have a feeling this was a recent system regression.
Blocks: 1041625
Flags: needinfo?(jrburke)
I filed bug 1055746 about the choice of color for the icons, but looks like it is still in the NEW bucket.
Flags: needinfo?(jrburke)
Ah right, that one slipped my mind. Let's dupe this with yours.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1055746
You need to log in before you can comment on or make changes to this bug.